Fix Designer Area After Implements Telerik Themes

5 posts, 0 answers
  1. Walter
    Walter avatar
    1 posts
    Member since:
    Aug 2015

    Posted 30 Sep 2015 Link to this post

    Hi, I am working in WPF with Telerik Controls, I've implemented the Windows 8 theme, but after implement this theme my Design Area for each new Window or user Control, looks like the image that I've attached to this post, some one else have this issue?.

    I've read the Telerik documentation and I dont found some info about this issue.

  2. Martin
    Admin
    Martin avatar
    1101 posts

    Posted 01 Oct 2015 Link to this post

    Hello Walter,

    We haven't encounter such error. However, we found an issue logged in the Microsoft's feedback portal that might be related to the one that you are experiencing. Can you please try the workaround provided in the comments and let me know if it works for you? Here it is:
    "Design your WPF UIs in x86 (Set all projects to x86 in the configuration manager). This solved the problem for us."


    Regards,
    Martin
    Telerik
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
  3. UI for WPF is Visual Studio 2017 Ready
  4. André
    André avatar
    4 posts
    Member since:
    Oct 2015

    Posted 07 Oct 2015 in reply to Martin Link to this post

    Hey Martin,

     we're getting the exact same error and can't see the Design Manager. After refreshing a couple of times we get our model back, but it will crash again after some seconds/minutes. The workaround you mentioned does not work for us.

     Regards,

     André

  5. André
    André avatar
    4 posts
    Member since:
    Oct 2015

    Posted 07 Oct 2015 in reply to André Link to this post

    Also the Error after refreshing is different for us.
  6. Martin
    Admin
    Martin avatar
    1101 posts

    Posted 09 Oct 2015 Link to this post

    Hello André,

    Thank you for the additional information. We still doesn't have information about the issue since we cannot reproduce it. However, we will also take the RemoteException into account while we investigating this crash. In the meantime you can try to manually delete the "bin" and "obj" local folders in your project and then Clean, and Rebuild the solution.

    Regards,
    Martin
    Telerik
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
Back to Top
UI for WPF is Visual Studio 2017 Ready