Firefox can't find element

2 posts, 0 answers
  1. Andrey
    Andrey avatar
    1 posts
    Member since:
    Jan 2012

    Posted 27 Nov 2012 Link to this post

    Hi. I have latest version of Telerik testing framework and Firefox. And I have issue.
    Firefox can't find element using such code:
    el=  MyManager.ActiveBrowser.Find.ByContent(element);

    IE works fine. What details do you need from me to understand why it doesn't work?
    P.S. tried to give him direct Xpass and it doesn't work too. Application is written in ASP .Net and AJAX using Telerik controls.
  2. Plamen
    Admin
    Plamen avatar
    8 posts

    Posted 27 Nov 2012 Link to this post

    Hello Andrey,

    I am sorry to hear you are running into this problem. In order to investigate why you are unable to find the element in Firefox we need to reproduce the issue locally. If your app is publicly accessible then you can attach a copy of your test so I can troubleshoot it directly. As an alternative, you can also record a fiddler trace using FiddlerCap and provide it to me so I can run the test against it. Basically with that trace I'll try to "simulate" your app in order to reproduce the problem.

    If you deem that information too sensitive for this forum, you can create a support ticket and attach it there. Thanks for providing the information we need to best assist you.

    Kind regards,
    Plamen
    the Telerik team
    Quickly become an expert in Test Studio, check out our new training sessions!
    Test Studio Trainings
Back to Top