Firefox 6.0.1

5 posts, 0 answers
  1. Jaroslav
    Jaroslav avatar
    6 posts
    Member since:
    Jun 2015

    Posted 01 Jul 2015 Link to this post

    Hi guys,

     

      We are using a web app that needs to run on FF 6.0.1. I had the latest version of firefox, where I could record without any problems.

      I had to uninstall it and install a 6.0.1 version. But everytime I get an error(pic.1.). A have enabled the extension, but it still shows the error.

      Can you help me please?

    Thank you

    J.

  2. Jaroslav
    Jaroslav avatar
    6 posts
    Member since:
    Jun 2015

    Posted 01 Jul 2015 in reply to Jaroslav Link to this post

    PS : I have the latest versions of Test Studio and of the addons as well.
  3. Konstantin Petkov
    Admin
    Konstantin Petkov avatar
    1911 posts

    Posted 02 Jul 2015 Link to this post

    Hello,

    Test Studio does not support older versions of Firefox. Please use latest version instead.

    System Requirements

    Thank you for the understanding!

    Regards,
    Konstantin Petkov
    Telerik
     
    The New Release of Telerik Test Studio Is Here! Download, install,
    and send us your feedback!
  4. Jaroslav
    Jaroslav avatar
    6 posts
    Member since:
    Jun 2015

    Posted 03 Jul 2015 Link to this post

    Hello,

     

      I'm sorry, but I found this on your website. : 

    Browser AbstractionYou don’t need to duplicate your tests for different browsers anymore. Record your tests and then execute them against all major browsers. Currently supported are:

    Internet Explorer (7.x, 8.x, 9.x, 10.x)+

    Firefox (2.x, 3.x, 4.x. 5.x) +

    Safari for Windows (5.x) +

    Chrome (14.x) +

     

    Can you please explain this to me?

     

    As we are testing a big web app for our goverment and it's running on an older version of firefox.

    Thank you

  5. Konstantin Petkov
    Admin
    Konstantin Petkov avatar
    1911 posts

    Posted 03 Jul 2015 Link to this post

    Hi,

    This is definitely an outdated information which I believe we have corrected. As far as I see the System Requirements page is up to date, but please let us know if there is any other page we need to fix.

    Unfortunately our attempts to support multiple versions of Firefox have failed many times in the past. Mozilla (along with Google for Chrome) do a lot of changes which we do our best to follow. It appeared we can only support latest updates and do our best to fix breaking changes with the new browser versions as soon as possible. That excludes supporting older versions of those browsers.

    I'm really sorry for the caused inconvenience!

    Regards,
    Konstantin Petkov
    Telerik
     
    The New Release of Telerik Test Studio Is Here! Download, install,
    and send us your feedback!
Back to Top