Firefox 22.0 Support

4 posts, 0 answers
  1. Craig
    Craig avatar
    35 posts
    Member since:
    Feb 2012

    Posted 24 Jul 2013 Link to this post

    Hi Guys,

    I just installed the Testing Framework plugin and I was trying to figure out how to use it. However Firefox (22.0) is reporting the extension isn't supported.



    Is there a new version available? The version number looks a little old.

    Thanks!
    -Craig
  2. Cody
    Admin
    Cody avatar
    3360 posts

    Posted 24 Jul 2013 Link to this post

    Hi Craig,

    Please ignore that one. It's only for Firefox 3 clients. Verify the current one is enabled as shown in this documentation.

    Regards,
    Cody
    Telerik
    Quickly become an expert in Test Studio, check out our new training sessions!
    Test Studio Trainings
  3. Craig
    Craig avatar
    35 posts
    Member since:
    Feb 2012

    Posted 24 Jul 2013 Link to this post

    Oh sure enough. I totally skipped over reading it. My eyes just read 'Disabled' on the incorrect extension.

    You guys rock!
  4. Cody
    Admin
    Cody avatar
    3360 posts

    Posted 24 Jul 2013 Link to this post

    Hello,

    Glad we could help!

    Regards,
    Cody
    Telerik
    Quickly become an expert in Test Studio, check out our new training sessions!
    Test Studio Trainings
Back to Top