Filter Editor does not allow input

2 posts, 0 answers
  1. Sunil
    Sunil avatar
    224 posts
    Member since:
    Jan 2004

    Posted 14 May 2010 Link to this post

    Why do I have to every time select 'Edit' from the context menu for filter cell, in order to input a value into filter cell?
    I have 'EnableFiltering' property set to true for both radGridView1 and radGridView1.MasterGridTemplate.
  2. Jack
    Jack avatar
    2335 posts

    Posted 18 May 2010 Link to this post

    Hi Sunil,

    I assume you have in mind the filtering context menu. It does not contain an "edit" option. However, it defines the comparing function which should be applied. For some columns, like checkbox column, it is "No filter" by default. In this case no filtering will be applied and you can't edit the filter cell. I hope this helps. If you have any ideas on how to improve the filtering behavior, please share them with us. We will appreciate that.

    the Telerik team

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
  3. DevCraft banner
Back to Top