Fiddler not signed for Firefox 43

2 posts, 0 answers
  1. Mike Gale
    Mike Gale avatar
    4 posts
    Member since:
    Aug 2004

    Posted 18 Dec 2015 Link to this post

    I installed Firefox 43 (32) on a Win 10 (64) system yesterday.

    It said that Fiddler Hook (4.6.1.5?) was not verified for use with the browser.

    Today the version of Firefox went to 43.0.1, same issue.

    Altering xpinstall-sigantures-required allows to Fiddler to run but isn't comfortable.

    Is there anything else that I can do to fix the signing issue?

     

  2. Mike Gale
    Mike Gale avatar
    4 posts
    Member since:
    Aug 2004

    Posted 18 Dec 2015 in reply to Mike Gale Link to this post

    Hi,

     Apologies.  I just checked the PC specific forum and this question IS answered there.

    The Firefox team have refused to sign fiddler, as part of their "rip out the old extensibility mechanism" program.

    The other post http://www.telerik.com/forums/firefox-43-disable-addon gives an alternate approach.

Back to Top