Fiddler Not Capturing Any Traffic - Proxy Settings Required?

3 posts, 0 answers
  1. Gordon
    Gordon avatar
    1 posts
    Member since:
    Mar 2016

    Posted 07 Mar Link to this post

    Hi All,

    I have recently downloaded Fiddler version to try and capture traffic to identify why some federated services do not seem to be working on our network.

    I found that when trying to capture traffic, nothing showed up.  Some initial investigation led me to this other post on the forum:

    I can confirm that I am also potentially being blocked on the client due to proxy settings which are controlled by GPO.  Our proxy service, is a cloud based solution called Websense, which I have administrator access to.

    What I would like to know is what kind of exception or settings will I need to put in the proxy to allow Fiddler to collect traffic?




  2. Jan
    Jan avatar
    1 posts
    Member since:
    Apr 2016

    Posted 13 Apr Link to this post

    Same here,

    Using Firefox, I have set up FF to not disable the Fiddlerhook extension, the icon is there, Fiddler is started when i click the icon, but still it doesn't work anymore. Not even when i manual set the proxy to Auto Detect.


    Manually configuring it to port 8888, just like the FiddlerHook extension does, same effect, Fiddler doesn't capture anything anymore.

  3. Tsviatko Yovtchev
    Tsviatko Yovtchev avatar
    391 posts

    Posted 19 Apr Link to this post


    Rather unfortunately, the FiddlerHook extension is effectively becoming obsolete in the new versions of Firefox. You can find more on this here -

    Which version of Fiddler are you using? Did it stop working after update? Have you clicking on Help->Troubleshoot ?

    Tsviatko Yovtchev
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
Back to Top