Fiddler fails from auto responder after reloading farx

2 posts, 0 answers
  1. Adam
    Adam avatar
    1 posts
    Member since:
    Nov 2014

    Posted 03 Nov 2014 Link to this post

    I have an saz file that works in the autoresponder if I drag all the packets there from the left side.  However, if I restart Fiddler (after having done that) or export the autoresponder packets as an farx and import it again, The page fails to display.  The browser makes a request for the main page.  Then it makes about 26 requests for referenced resources.  There are more to be made but it never gets sent and the page just spins after that.  It's not consistent either.  Sometimes it's after 25 requests, etc and it's not always the same packet that was last requested.  I'm not sure if it's something in the application logic or a bug in Fiddler.  What could cause IE to fail to display the page if I imported the farx rather than add them from the left side (the saz packets)?

    For privacy issues, I can't post the saz file publicly.  I can provide one on request.
  2. Eric Lawrence
    Eric Lawrence avatar
    833 posts

    Posted 03 Nov 2014 Link to this post

    Howdy, Adam!

    I'd love to have a look at this, and I remain under an NDA with Microsoft as I'm an MVP. Please feel free to send me the file eric{dot}Lawrence{at}Telerik

    Eric Lawrence

    Check out the Telerik Platform - the only platform that combines a rich set of UI tools with powerful cloud services to develop web, hybrid and native mobile apps.

Back to Top