Fiddler request

2 posts, 1 answers
  1. Brad
    Brad avatar
    1 posts
    Member since:
    Oct 2015

    Posted 06 Oct 2015 Link to this post

    First, just want to say that Fiddler is a great tool and I appreciate the work done to create it and to support it.

    I am after an old version of Fiddler that only requires .NET 1.1.  Judging by the release history page, the last version of Fiddler 1.x was, released on 6/1/07, so that would be my preference.  I understand this version is very old and no longer supported, but I have one specific issue I am trying to troubleshoot and it is on a computer that only has .NET 1.1.  I don't have the option to upgrade .NET to a newer version on it, so I am hoping Eric L. can help me out.  :-)

    Thanks again,


  2. Answer
    Eric Lawrence
    Eric Lawrence avatar
    833 posts

    Posted 07 Oct 2015 Link to this post

    Hi, Brad-- 

    Unfortunately, old versions of Fiddler are no longer available. Please note that you can run Fiddler2 or Fiddler4 on a different PC and simply point the older PC's proxy settings at the newer machine running Fiddler. See for details.

    Eric Lawrence
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
Back to Top