Expanding the last node is "difficult" in Chrome and Safari

2 posts, 0 answers
  1. jlj30
    jlj30 avatar
    101 posts
    Member since:
    Jan 2011

    Posted 24 Sep 2012 Link to this post

    Hi,

    This is a weird one, and I am not sure it's a Telerik problem, but I'm hoping you can shed some light on the issue.
    The symptom is that the user cannot expand the very last node in the treeview unless they "very carefully" move the mouse over the top portion of the expand image (+) ; then they see the mouse pointer change to the hand and can click to expand.
    The user can move the mouse over any portion of the other nodes' expand image without difficulty - it's only the last (bottom) one that exhibits this weird behavior.

    The RadTreeView is within a RadPageView within a RadMultiPage within a RadTabStrip within a RadSplitter.
    This symptom does not occur in IE or FF, and only in Chrome and Safari for "some" users with small laptop screens (13").

    I have attached a screenshot.

    Any ideas or suggestions?

    Jim
  2. Plamen
    Admin
    Plamen avatar
    2734 posts

    Posted 27 Sep 2012 Link to this post

    Hi Jim,

     
    This behavior sound weird indeed. Unfortunately I could not reproduce it locally so far. Would you please let us know if it can be observed in any of our on-line demos the exact code that will invoke it so we could inspect it and be more helpful? 

    Regards,
    Plamen
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
  3. UI for ASP.NET Ajax is Ready for VS 2017
Back to Top