ET Bugs

3 posts, 0 answers
  1. Steve
    Steve avatar
    1851 posts
    Member since:
    Dec 2008

    Posted 20 Jun 2012 Link to this post

    ...this is the FF launched one anyway

    1) Hard time setting up Teampulse, keeps saying "Expected an absolute, well formed http URL without a query or fragment..  The url is just this: http://teampulse.dev120.medportal.ca
    2) Project names are sorted in reverse order than they showup in TP (usually last modifed first)
    3) Annotations: Font names aren't sorted
    4) Why is the plugin not a free download ?  We have like 6 teampuulse users (none of which are QA) who could all have this attached to their browsers and submit TP bugs instead of having to manually open TP and file a new bug...
    5) The "Save" at the top by capture s confusing people since the save at the far bottom right is labeled the same, and very tiny.
    6) Multi-monitor support for a screenshot?  Might be more slick to do a drag select like Jing\camtasia.

    So on #1, it must still work b/c it shows the projects...but saving that, and then clicking save on my feedback image doesn't put it anywhere in TP that I can find...

    **EDIT**
    Sorry I'm also not sure if this is a thing and I'm missing it, but it'd be nice to be able to store multiple TP project connections and toggle them faster than "Reconfigure"
  2. Byron
    Admin
    Byron avatar
    184 posts

    Posted 25 Jun 2012 Link to this post

    Hello Steve,

    I am submitting feature requests for your suggestions, which I will update you about shortly. I am still working to reproduce your issues. Please allow another business day for an additional update to your ticket. If possible, please provide a screenshot of your Exploratory Testing setup error. I apologize for the delay.

    Kind regards,
    Byron
    the Telerik team
    Quickly become an expert in Test Studio, check out our new training sessions!
    Test Studio Trainings
  3. Byron
    Admin
    Byron avatar
    184 posts

    Posted 25 Jun 2012 Link to this post

    Hi Steve,

    Regarding your URL message, please confirm that all steps in the bug tracking configuration documentation are followed. Specifically, Team Pulse runs on port 9898, so this port number should be appended to your server URL. I have filed a bug report for the list order of Team Pulse projectsa bug report for the font sorting issue,  a feature request for user-selected capture area, and a feature request for saved Team Pulse server configurations. You can view the status of these report on our Public Issue Tracking System (PITS). 
     Test Studio Exploratory Testing depends upon the Test Studio core product for its functionality. I awarded you 3000 Telerik Points as thanks for your bug reports and feature requests.

    Regards,
    Byron
    the Telerik team
    Quickly become an expert in Test Studio, check out our new training sessions!
    Test Studio Trainings
Back to Top