Error with Sitefinity Sitemap Control not able to find dll

3 posts, 0 answers
  1. san
    san avatar
    4 posts
    Member since:
    Aug 2010

    Posted 03 Nov 2010 Link to this post

    Hello All,

    We have a strange situation where our website is live on the production server but it works perfectly fine on the development. We are using Visual Studio 2008 TFS. The website works fine on development environment but says on the production it provides which I have attached as an image. We have tried everything like rebuilding the site on the developer box and pushing it to production,restoring the database and the application, but nothing seems to work.

     Any ideas from the Sitefinity technical group would be appreciated.

    Thank you,
  2. Radoslav Georgiev
    Admin
    Radoslav Georgiev avatar
    19 posts

    Posted 04 Nov 2010 Link to this post

    Hi san,

    Thank you for using our services.

    Can you please check if the bin folder of the live website contains the same assemblies as the bin folder of your development website. Also please try clearing the temporary ASP.NET files folder.

    Sincerely yours,
    Radoslav Georgiev
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. DevCraft banner
  4. san
    san avatar
    4 posts
    Member since:
    Aug 2010

    Posted 04 Nov 2010 Link to this post


    Hello,

    Thank you for your prompt reply. We have ended up fixing the issue, by making sure that the bin folder on the production has the same files as that of the development. Thank you for your response tough.

    Regards,
    San.
Back to Top