error running RadChart on Vista 64 bits

2 posts, 0 answers
  1. jc mag
    jc mag avatar
    106 posts
    Member since:
    Aug 2005

    Posted 22 Apr 2010 Link to this post

    One of my user has the following error on Vista 64 bits when he launches my Winform app:

    Impossible de mettre à jour l'entrée <C:\USERS\theUser\APPDATA\LOCAL\APPS\2.0\DATA\020BGE50.WC9\73CW0VO4.VXG\BLOO..TION_74E18F15C846093D_0000.0010_A6C60286BAE8A9A1\DATA>  dans la configuration de hachage. 
    Contexte : Application , Catalogue SystemIndex 
    Détails : 
    Un périphérique attaché au système ne fonctionne pas correctement. (0x8007001f) 
    Récipient d’erreurs 1105947859, type 5 
    Événement : CLR20r3 
    Réponse : Aucun 
    ID de CAB : 0 
    Signature du problème : 
    P1 : 
    P2 : 
    P3 : 4bc44b18 
    P4 : Telerik.WinControls.RadChart 
    P5 : 2009.3.9.1103 
    P6 : 4af82e1d 
    P7 : c09 
    P8 : 0 
    P9 : System.TypeInitialization 
    P10 : 
    Fichiers joints : 
    Ces fichiers sont peut-être disponibles ici : 

    Any idea?

  2. Vladimir Milev
    Vladimir Milev avatar
    1061 posts

    Posted 27 Apr 2010 Link to this post

    Hello jc mag,

    Can you please provide some more information? We would like to help out, but right now we are unable to see how this error is related to the chart control if it is related at all.

    Best wishes,
    Vladimir Milev
    the Telerik team

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
  3. DevCraft R3 2016 release webinar banner
Back to Top