Error in Data Service Wizard

3 posts, 0 answers
  1. Gary
    Gary avatar
    18 posts
    Member since:
    Jun 2012

    Posted 14 May 2012 Link to this post

    I am currently evaluating OpenAccess and want to try the data service wizard.  However, on the first step, "Select DAL and Output Project", when I push the Next button I get the following error:

    No description found.
    Original error test: 'Trial license for OpenAccess found.  To obtain a valid license visit http://www.telerik.com.  Enhanced assemblies expire after1 day, please recompile your project.'

    I have tried recompiling the project, but I continue to get this error.

    Thanks,
    Gary 
  2. Gary
    Gary avatar
    18 posts
    Member since:
    Jun 2012

    Posted 14 May 2012 Link to this post

    To solve this issue I uninstalled the trial version and installed the free version.
  3. DevCraft banner
  4. Ivailo
    Admin
    Ivailo avatar
    318 posts

    Posted 15 May 2012 Link to this post

    Hi Gary,

    If the free edition suits your needs we encourage you to use it instead of the trial version. In the trial, assemblies stop being usable 24 hours after their last recompilation.

    In general, you should be able to make them work using Rebuild for the solution - so that both the DLL for the project containing your model and the one that will host the service will be created again. We are going to double check for problems in this behavior.

    Do not hesitate to contact us if you experience any other issues.

    Kind regards,
    Ivailo
    the Telerik team
    Follow @OpenAccessORM Twitter channel to get first the latest updates on new releases, tips and tricks and sneak peeks at our product labs!
Back to Top