Error Building - Return Code 16. Serious error. RoboCopy did not copy any files.

3 posts, 0 answers
  1. Michael Rogers
    Michael Rogers avatar
    22 posts
    Member since:
    Mar 2010

    Posted 15 Nov 2012 Link to this post

    I'm getting the following error when building.  I've restarted Icenium and the devices.  I've tried it with two different iOS devices, and get the same error.

    Project "PROJECTNAME.proj" (default targets):
    Error: Return Code 16. Serious error. RoboCopy did not copy any files. This is either a usage error or an error due to insufficient access privileges on the source or destination directories.
    Done building project "PROJECTNAME.proj" -- FAILED.
  2. Evgeni "Zammy" Petrov
    Admin
    Evgeni "Zammy" Petrov avatar
    168 posts

    Posted 19 Nov 2012 Link to this post

    Hi Micahel,

     Thank you for checking out Icenium.

    We just noticed recently the problem you are experiencing. Are you trying to build in "release" mode with "Child Browser" plugin enabled?

    We are actually working on fixing the problem as I write. I will keep this thread up-to-date.

    All the best,
    Evgeni "Zammy" Petrov
    the Telerik team

    Share feedback and vote for features on our Feedback Portal.
    Want some Kendo UI online training - head over to Pluralsight.
  3. Michael Rogers
    Michael Rogers avatar
    22 posts
    Member since:
    Mar 2010

    Posted 19 Nov 2012 Link to this post

    Yes that would be it. 

    Thanks
    Michael
Back to Top