error after update from 1208 to 1219

6 posts, 0 answers
  1. Ulrich Fiege
    Ulrich  Fiege avatar
    62 posts
    Member since:
    Sep 2005

    Posted 28 Dec 2009 Link to this post

    hello,
    after update from version 1208 to 1219 we get a xmlparseexception related to radwindow and
    we are not able to run our application until we went back to 1208.
    I have attached a screenshot. Can you check this issue please ....
    Thanks ...

  2. Miroslav Nedyalkov
    Admin
    Miroslav Nedyalkov avatar
    1718 posts

    Posted 28 Dec 2009 Link to this post

    Hello Ulrich,

    The problem happens if you create a new instance of the RadWindow control before the MainPage is created. You could work-around the problem by creating the RadWindows only when you need to show them.

    Anyway we logged the issues and we will fix it for one of the upcoming releases.

    Greetings,
    Miroslav Nedyalkov
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
  3. DevCraft banner
  4. David Ocasio
    David Ocasio avatar
    147 posts
    Member since:
    Nov 2009

    Posted 28 Dec 2009 Link to this post

    I have this same issue.

    Im assuming that this means that the radwindow cannot be layed out in xaml in 1219.

    thanks
    dco

  5. Miroslav Nedyalkov
    Admin
    Miroslav Nedyalkov avatar
    1718 posts

    Posted 28 Dec 2009 Link to this post

    Hi David,

     Yes, you are right. We are working on this issues and hopefully it will be resolved soon.

    Kind regards,
    Miroslav Nedyalkov
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
  6. Frank
    Frank avatar
    16 posts
    Member since:
    Aug 2012

    Posted 07 Jan 2010 Link to this post

    Hello,

    Can you,please advise when the resolution to this issue  is expected to be available.

  7. Miroslav Nedyalkov
    Admin
    Miroslav Nedyalkov avatar
    1718 posts

    Posted 08 Jan 2010 Link to this post

    Hi Frank,

     We fixed the problem and the fix will be included in the next service pack and in the next internal build as well (this week). Hope this time-frame is good for you.

    All the best,
    Miroslav Nedyalkov
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
Back to Top
DevCraft banner