Error 102 'Could not load file or assembly 'Telerik.Web.UI, Version=2016.2.607.0, Culture=neutral, PublicKeyToken=29ac1a93ec063d92'

3 posts, 0 answers
  1. Nidin
    Nidin avatar
    1 posts
    Member since:
    Jun 2016

    Posted 18 Jul 2016 Link to this post

    Could not load file or assembly 'Telerik.Web.UI, Version=2016.2.607.0, Culture=neutral, PublicKeyToken=29ac1a93ec063d92' or one of its dependencies. Operation is not supported. (Exception from HRESULT: 0x80131515)'

     

    Hi All,

     

    Am new in telerick. am creating a new project with telrick rad controls, i created some new properties for Rad Textbox just like mandatry_Field after that this error showing in my project befor that i was working fine.

     

    please help me

     

  2. Vessy
    Admin
    Vessy avatar
    1567 posts

    Posted 18 Jul 2016 Link to this post

    Hi Nidin,

    The following section in the documentation explains more common reasons for such a message and how to fix them: http://docs.telerik.com/devtools/aspnet-ajax/installation/upgrading-instructions/upgrading-a-trial-to-a-developer-license-or-to-a-newer-version#could-not-load-file-or-assembly-telerikwebui-after-upgrade

    Regards,
    Vessy
    Telerik by Progress
    Do you need help with upgrading your ASP.NET AJAX, WPF or WinForms projects? Check the Telerik API Analyzer and share your thoughts.
  3. SERGIO
    SERGIO  avatar
    1 posts
    Member since:
    Jul 2010

    Posted 08 Feb Link to this post

    Hello, 

    I have an ASP.NET Application running with Telerik version 2015.1.225.40, but some of the web controls were added to the ASPX pages, using 2016.1.225.45; I tried to run the "upgrade wizard" option, located in the Telerik menu added in Visual Studio. When the wizard finish, it doesn't send errors however, when i try to open the asp in web design i get the error that I added as an attached file, and also, when I run the application, and try to access the page with the telerik control, i get this error:

    Could not load file or assembly 'Telerik.Web.UI, Version=2016.1.225.45, Culture=neutral, PublicKeyToken=121fae78165ba3d4' or one of its dependencies. The located assembly's manifest definition does not match the assembly reference. (Exception from HRESULT: 0x80131040) 

    What else do I have to do to solve this problem?

Back to Top