Enter key does not post back

3 posts, 0 answers
  1. ethan
    ethan avatar
    8 posts
    Member since:
    Jan 2009

    Posted 07 Jan 2009 Link to this post

    Hello,
    I have a RadToolBar with some buttons inside, very similar to this example:
    http://demos.telerik.com/aspnet-ajax/Toolbar/Examples/ServerSide/ServerEvents/DefaultCS.aspx

    When I click on the button with the mouse it posts back to the server. When I tab to the button and click <Enter> on the keyboard, it does not post back to the server. I recently upgraded to Q3 SP1, previously I was using Q2 and pressing <Enter> on the keyboard worked.

    Note that the same situation is true on the above included demo page. Is there a work-around for this issue, or a fix in the upcoming pipeline?

    Thanks!



  2. Yana
    Admin
    Yana avatar
    4554 posts

    Posted 08 Jan 2009 Link to this post

    Hello Ethan,

    You are right about this issue, we'll try our best to fix it as soon as possible, you'll be informed once we're ready.

    Kind regards,
    Yana
    the Telerik team

    Check out Telerik Trainer, the state of the art learning tool for Telerik products.
  3. UI for ASP.NET Ajax is Ready for VS 2017
  4. Yana
    Admin
    Yana avatar
    4554 posts

    Posted 27 Jan 2009 Link to this post

    Hi there,

    I am so sorry for the delayed reply. The issue is already fixed, you can download our next internal build  from your client.net account once it's uploaded and give it a try.

    All the best,
    Yana
    the Telerik team

    Check out Telerik Trainer, the state of the art learning tool for Telerik products.
Back to Top