EnableEmbeddedSkins false not working

3 posts, 0 answers
  1. Simon Laxton
    Simon Laxton avatar
    3 posts
    Member since:
    Jun 2009

    Posted 25 Jun 2010 Link to this post

    Hi everyone.

    I've got a strange problem with the filter.

    I've added EnableEmbeddedSkins = false for the filter so that I can use a custom skin.

    However when I try to use the filter it fails with the following error.

    Telerik.Web.UI.RadNumericTextBox with ID='ctl03' was unable to find embedded skin with name 'SkinName'. Please, make sure that you spelled the skin name correctly, or if you want to use a custom skin, set EnableEmbeddedSkins=false.

    How do I disable embedded skins for the controls within the radfilter ? I'm using 2010 Q1 at the moment.


  2. Dimo
    Dimo avatar
    8322 posts

    Posted 25 Jun 2010 Link to this post

    Hi Vincent,

    This problem is now fixed, please use RadControls Q2 2010 Beta or the latest internal RadControls build.

    Kind regards,
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. DevCraft R3 2016 release webinar banner
  4. chrisL
    chrisL avatar
    64 posts
    Member since:
    Dec 2005

    Posted 24 Nov 2011 Link to this post

Back to Top