Emails not going out of Team Pulse

2 posts, 0 answers
  1. Raymond
    Raymond avatar
    3 posts
    Member since:
    Mar 2012

    Posted 11 Apr 2012 Link to this post

    It doesn't appear we are getting any emails from the system. I changed the settings and sent a test email which I do get okay. I went in to the Personal Settings and selected all the check boxes regarding emails. Yet no emails seem to come except the test email. Is there another way to troubleshoot this. Using Exchange 2010 for the email server with authenication.
  2. Oleg
    Admin
    Oleg avatar
    33 posts

    Posted 12 Apr 2012 Link to this post

    Hi Raymond,

    We will really need to do some troubleshooting to find out what is happening in your case.

    Can you do the following:
    1. Check that the e-mail address for the user that you expect to receive notifications is correct (login to TeamPulse and click on the username in the up-right corner of the screen to open the profile page)
    2. Choose two stories to use as test objects. While being logged in with your user:
    - Open story "A" and set it to be assigned to your user;
    - Open story "B" and check the "Notify me when others change this item" check-box in the bottom of the Properties tab of the story.
    3. Login to TeamPulse as a different user (if you make changes with your own account - than no e-mails will be sent to you)
    4. Open each of the two stories and make some change (e.g. update the description)
    5. Wait for 7-8 minutes. If no mail arrives to you, please copy and send us the following files:
        - the "integration-log.txt" file (from: <TeamPulse installation folder>\Logs\)
        - the "Telerik.TeamPulse.Integration.Service.exe.config" file (from: <TeamPulse installation folder>\IntegrationService\ )
        - from SQL Server - open the "NotificationSubscription" table and send us the two records corresponding to your ProjectID + UserID + EntityID (EntityID is the ID of the story - you can see it if you just open the stories "A" and "B" in TeamPulse)
    ( You can see your UserID from the User table in SQL Server and the easiest way to see the ProjectID 
     it is from the URL when your project is opened in the browser)
        - from SQL Server - open the "ProjectUser" table and send us the record corresponding to your ProjectID UserID 

    Please confirm also that you are using the latest version of TeamPulse (2012.2.406).

    (In case you do not want to send this data in the forum - you can also send it to us as a support ticket.)


    Regards,

    Oleg
    the Telerik team
Back to Top