Email Links sometimes busted

3 posts, 0 answers
  1. Steve
    Steve avatar
    1851 posts
    Member since:
    Dec 2008

    Posted 08 Jan 2011 Link to this post

    You know when someone replies to your post you get an email and a link to go there directly?....well when I click the following email link I get an OOPS page...this happens quite frequently for me

    Email Link (gives oops page)
    http://www.telerik.com/support/forums/sitefinity-4-x/general-discussions/wierd-random-problem-with-the-bin-folder-losing-assemblies.aspx

    Forum Link (this is where is should go)
    http://www.sitefinity.com/devnet/forums/sitefinity-4-x/general-discussions/wierd-random-problem-with-the-bin-folder-losing-assemblies.aspx
  2. Steve
    Steve avatar
    1851 posts
    Member since:
    Dec 2008

    Posted 08 Jan 2011 Link to this post

    Here's another example

    EMAIL: http://www.telerik.com/community/forums/webui-test-studio-developer-edition/general-discussions/looking-for-a-tutorial.aspx

    ACTUAL: http://www.telerik.com/automated-testing-tools/community/forums/webui-test-studio-developer-edition/general-discussions/looking-for-a-tutorial.aspx

  3. Atanas
    Admin
    Atanas avatar
    22 posts

    Posted 12 Jan 2011 Link to this post

    Hi Steve,

     Thank you for reporting it!

    We were not aware of this issue and we will do our best to fix it as soon as possible!

    Please take our apologies for the inconvenience caused!

    I'm adding 500 Telerik points to Your Account for reporting it!

    Regards,
    Atanas
    the Telerik team

    Check out Telerik Trainer, the state of the art learning tool for Telerik products.
Back to Top