3 posts, 0 answers
  1. matt
    matt avatar
    2 posts
    Member since:
    Jun 2014

    Posted 26 Jun 2014 Link to this post

    When I try to use a mock to mock a nonpublic I get a ElevatedMockingException. I believe it is because I do not have the elevated mode on, How do I do that?
  2. matt
    matt avatar
    2 posts
    Member since:
    Jun 2014

    Posted 30 Jun 2014 in reply to matt Link to this post

    Since I for some reason cannot delete my post... 

    I figured it out. I found another post that should how force install the VS extensions and did it that way. My main issue is that I could not get the VS extensions to show at all. 
  3. DevCraft R3 2016 release webinar banner
  4. Kaloyan
    Kaloyan avatar
    871 posts

    Posted 30 Jun 2014 Link to this post

    Hi matt,

    You will indeed need to enable JustMock in order to execute elevated tests. Further, you can check this troubleshooting workflow for Missing JustMock VS extension JustMock menu after successful installation. It should fix the JustMock extension on your side.

    Please, let me know if the above does not help, or you need further assistance to apply our extension on your side, as from your ticket I was not able to understand if everything is working now or you are still experiencing  the issue. Also, do not hesitate to get back to us if there are other questions, related to our product.


    Check out the Telerik Platform - the only platform that combines a rich set of UI tools with powerful cloud services to develop web, hybrid and native mobile apps.

Back to Top