editor overwrites changes in ConfigFile.xml

4 posts, 0 answers
  1. alaeddin78
    alaeddin78 avatar
    5 posts
    Member since:
    Oct 2006

    Posted 19 Dec 2007 Link to this post

    changes in ConfigFile.xml are overwritten by the radEditor lite.
    is this a known issue?
  2. Georgi Tunev
    Admin
    Georgi Tunev avatar
    7207 posts

    Posted 19 Dec 2007 Link to this post

    Hi alaeddin78,

    We are not familiar with such problem. Can you please provide more details on it? What exactly is the behavior that you are experiencing and can you isolate reproduction steps?



    Greetings,
    Georgi Tunev
    the Telerik team

    Instantly find answers to your questions at the new Telerik Support Center

  3. Steve
    Steve avatar
    21 posts
    Member since:
    Oct 2007

    Posted 14 Feb 2008 Link to this post

    Similar thing happened to me... I have 4.4.1.0 installed... Laucnhed my site.. Everything was fine. I had made customizations to ConfigFile.xml and ToolsFile.xml ... I have not made any changed to the editor in about a month... I logged into edit a page today and all my changes were gone... I went to look at the files and all my changes were missing... I had to redo them.... This time I backed up my fiels in case it happens again... I have no idea why this happened, and I cannot provide anymore details then that... But it was quite odd indeed...
  4. Georgi Tunev
    Admin
    Georgi Tunev avatar
    7207 posts

    Posted 18 Feb 2008 Link to this post

    Hi Steve,

    From your explanation, it seems that for some reason the RadEditor for MOSS' solution was deployed again - for example if you have added another server. In such case MOSS will overwrite the customized files with the default ones from the solution.



    Regards,
    Georgi Tunev
    the Telerik team

    Instantly find answers to your questions at the new Telerik Support Center
Back to Top