Editor deom - Uploading problem

2 posts, 0 answers
  1. Tzah
    Tzah avatar
    1 posts
    Member since:
    Mar 2013

    Posted 13 Mar 2013 Link to this post


    When i try to upload an image on the demo website
    i get the following error:

    Webpage error details

    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.2; WOW64; Trident/4.0; GTB7.4; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; InfoPath.2; .NET4.0C; .NET4.0E)
    Timestamp: Wed, 13 Mar 2013 07:34:25 UTC

    Message: Unspecified error.
    Line: 49
    Char: 5
    Code: 0
    URI: http://demos.telerik.com/aspnet-ajax/editor/examples/overview/Telerik.Web.UI.DialogHandler.aspx?DialogName=ImageManager&UseRSM=true&Skin=Metro&Title=Image+Manager&doid=c5466ed4-9416-4601-b991-fbf5832a3cc4&dpptn=


  2. Rumen
    Rumen avatar
    12788 posts

    Posted 14 Mar 2013 Link to this post


    My colleague Joana answered your support ticket and for reference I am pasting her response below:

    I wasn't able to reproduce the issue on my side and you are the first to report it. However, I'd like to suggest that you disable the browser plug-ins as they might be the reason for the unwanted behavior. You might find helpful this article. Could you please, check whether you experience the issue in different versions of IE and other browsers such as Chrome/Firefox, and provide us with additional information for the error? You should also check on other machines outside of your local area network.

    I am looking forward to receive your reply.

    Kind regards,
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
  3. Telerik UI for ASP.NET Core is out
Back to Top