Dynamic RadSiteMap , IE9 rendering issue

2 posts, 0 answers
  1. venkat
    venkat avatar
    9 posts
    Member since:
    Apr 2011

    Posted 13 Oct 2011 Link to this post


    I have a radmenu in aspx page and i am adding radsitemap dynamically to radmenuitem.
    I am adding radsitemapnodes to radsitemap.
    I am using IE9, if i run my application in compatible mode then it works fine.
    If i add <meta http-equiv="X-UA-Compatible" content="IE=8" />  in the HEAD section then also it works fine.
    In the above two scenarios i was able to see radsitemapnodes with bullets on the left side.
    But, if i open my application in normal mode in IE9,then whenever i hover on the menuitem i can see the text of the radsitemapnodes but
    the bullets are invisible.
    if i click on the menu or if i do some click action on the menu then all bullets are visible .From then i was able to see the bullets in the

    Does anybody aware of this issue.
    Is this the issue with IE9?
    Is there any workaround for this?

    Please assist.

  2. Kate
    Kate avatar
    1898 posts

    Posted 18 Oct 2011 Link to this post

    Hi Venkat,

    I noticed that you opened another forum considering the same issue here. We would appreciate very much if we could keep the communication in one place only to avoid further confusion. As Peter has mentioned we would need either a live url or a simplified runnable project to investigate the issue further.

    Thank you for the understanding.  

    Kind regards,
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now
  3. DevCraft R3 2016 release webinar banner
Back to Top