Dropdown closes on first click

4 posts, 0 answers
  1. Jorn
    Jorn avatar
    222 posts
    Member since:
    Jun 2009

    Posted 23 Feb 2011 Link to this post

    When the colorpicker dropdown button is clicked the first time - the dropdown briefly opens and then closes

    I'm using Q3 SP1 (no hotfixes)
  2. Viktor Tsvetkov
    Viktor Tsvetkov avatar
    382 posts

    Posted 28 Feb 2011 Link to this post

    Hi Jorn,

    I tried to reproduce your issue using the assemblies from the servcie pack, but with no luck. Could you please send us your sample project and may be a screencast that reproduces the problem?

    All the best,
    Viktor Tsvetkov
    the Telerik team
    Registration for Q1 2011 What’s New Webinar Week is now open. Mark your calendar for the week starting March 21st and book your seat for a walk through all the exciting stuff we ship with the new release!
  3. DevCraft banner
  4. Shawn
    Shawn avatar
    22 posts
    Member since:
    Jul 2011

    Posted 26 Aug 2011 Link to this post

    I have this same problem and am also in need of a fix.
  5. Petar Mladenov
    Petar Mladenov avatar
    2882 posts

    Posted 31 Aug 2011 Link to this post

    Hi Shawn,

     Could you please elaborate more on your scenario ? What is the RadControls'  version that you use? Are you able to reproduce this in behavior in our demos here? Currently, we are unable to reproduce such kind of issue in the RadColorPicker so any code/video/project will be highly appreciated. You can also open a new support ticket so that you will be able to attach files. Thank you for your cooperation in advance.

    All the best,
    Petar Mladenov
    the Telerik team

    Thank you for being the most amazing .NET community! Your unfailing support is what helps us charge forward! We'd appreciate your vote for Telerik in this year's DevProConnections Awards. We are competing in mind-blowing 20 categories and every vote counts! VOTE for Telerik NOW >>

Back to Top