Drag Arrow is not displaying

4 posts, 0 answers
  1. Baskar
    Baskar avatar
    9 posts
    Member since:
    Feb 2009

    Posted 17 Oct 2011 Link to this post

    Hi

    I set  RadDragAndDropManager.ExecutionMode = DragExecutionMode.Legacy; property. on both side

    Before InitializeComponet();
    and inside
    OnDragQuery() funciton.

    Still the Arrow is not displaying. and also am using the latest telerik controls

    Can anyone  tell me the solutions

    Thanks in Advance
    G.Baskar
  2. Tsvyatko
    Admin
    Tsvyatko avatar
    833 posts

    Posted 17 Oct 2011 Link to this post

    Hello Baskar,

     In order to display the arrow you indeed need to set ExecutionMode to Legacy. In addition you might want to check this help article. Let us know if this helps in your scenario.

    Best wishes,
    Tsvyatko
    the Telerik team

    Explore the entire Telerik portfolio by downloading the Ultimate Collection trial package. Get it now >>

  3. DevCraft banner
  4. Baskar
    Baskar avatar
    9 posts
    Member since:
    Feb 2009

    Posted 18 Oct 2011 Link to this post

    Hi

    Thanks for your  reply,

     i am moving the source  From (right side) To destination (left side)

    How i can set the ArrowCue from Right to Left Side


    maybe that is the reason the ArrowCue is not displaying in my case.

    Can any one tell me the solutions.
  5. Baskar
    Baskar avatar
    9 posts
    Member since:
    Feb 2009

    Posted 14 Nov 2011 Link to this post

    hi

    Can any one give me the solution

    Regards
    Baskar
Back to Top