Drag and Drop treenodes in Apr22 release broken?

3 posts, 0 answers
  1. Jeff Whitty
    Jeff Whitty avatar
    4 posts
    Member since:
    Jun 2009

    Posted 17 May 2010 Link to this post

    Hey all,

    I have a treeview that is very stock standard, and has to date been working a treat.

    I upgraded to the April 22 release code, and experienced the drag and drop bug where not being in a standard window crashed it consistently. I worked around that by taking everything from my 3rd party ribbon window and dumping it in a standard WPF window. Now I can drag nodes around, but it won't let me drop them anywhere in my tree.

    Puzzled, I swapped out the dll's for the March 9 dll's, and it works fine.

    Obviously the best solution to my problem is to roll back to the March release. Just thought I'd mention this and see if it's just me or if anyone else has bumped into this?
  2. Miro Miroslavov
    Miro Miroslavov avatar
    588 posts

    Posted 19 May 2010 Link to this post

    Hi Jeff Whitty,

    Can you create a support ticket and send us example project please. It'll help us resolving the problem.
    Thank you.

    All the best,
    Miro Miroslavov
    the Telerik team

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
  3. DevCraft R3 2016 release webinar banner
  4. Jeff Whitty
    Jeff Whitty avatar
    4 posts
    Member since:
    Jun 2009

    Posted 22 May 2010 Link to this post

    Um, not really sorry! I've worked around my issue, I was just wondering if I was being a twit or if everyone was experiencing it...
Back to Top