drag-and-drop function is not working with RadEditor and RadTreeView

2 posts, 0 answers
  1. he
    he avatar
    2 posts
    Member since:
    Oct 2010

    Posted 05 Jan 2011 Link to this post

    Hi Guys

    My Telerik is version 2008, when I tried the drag-and-drop function on my local, it's not working in IE, I always get following error message:

    Webpage error details

    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; InfoPath.2)
    Timestamp: Wed, 5 Jan 2011 15:05:31 UTC


    Message: Invalid argument.
    Line: 86
    Char: 1
    Code: 0
    URI: http://xxxxx/ScriptResource.axd?d=zav0HyNe8sIB63Gnx4wvU-qaLvX_iK88Gnkqg0na9AekMwf2uON6zJsDxssOm0KxZtNmMBPOVA4l_Mc3Ym6ozp9kL1PTKToRxsPB9tWgQngZN0CdLTMTkXJqwuidLHMH3GMGEGQzfNBC3QjCa4oNU4_6Iuw1&t=506200ce

    I followed this sample http://demos.telerik.com/aspnet-ajax/editor/examples/treeviewandeditor/defaultcs.aspx

    Anyone can help me on this?

    Thanks
    Helin

  2. Rumen
    Admin
    Rumen avatar
    12846 posts

    Posted 06 Jan 2011 Link to this post

    Hi Helin,

    We provided full support for IE8 in Q1 2009 SP1 (version 2009.1.402) and all subsequent builds of RadControls for ASP.NET AJAX support it. To fix the problem, my recommendation is to upgrade to the latest available build of RadControls for ASP.NET AJAX which is Q3 2010 SP1 (version 2010.3.1215).

    Best regards,
    Rumen
    the Telerik team
    Browse the vast support resources we have to jump start your development with RadControls for ASP.NET AJAX. See how to integrate our AJAX controls seamlessly in SharePoint 2007/2010 visiting our common SharePoint portal.
Back to Top