Documentation about VistaDB

3 posts, 1 answers
  1. Toshiyuki Tega
    Toshiyuki Tega avatar
    13 posts
    Member since:
    Sep 2012

    Posted 11 Mar 2010 Link to this post

    Hello Telerik,

    I'm very glad to hear that VistaDB support is implemented in 2010 Q1 release.

    As I was trying to create a simple test application which uses VistaDB as its backend, however, I noticed that OA documentation hardly explain VistaDB usage. Could you please provide us with details of configuration file and data type mapping of VistaDB backend?

    Thank you.
  2. Answer
    Ady
    Admin
    Ady avatar
    589 posts

    Posted 12 Mar 2010 Link to this post

    Hi Toshiyuki Tega,

     You need to specify 'VistaDB' as the backend and a valid connection string in the 'Enable Project' wizard or in the  new DSL designer's wizard, in order to use VistaDB as the backend. The wizard adds the required entries to the config file. You do need to manually make any changes for VistaDB.

    You should use the 'Enable Project' wizard if you want to Forward map your classes to tables. OpenAccess will apply the default mapping for the fields. You can view this mapping using the Forward mapping dialog.

    We have added VistaDB documentation and it will be updated online soon. Is there anything specific that you are looking for?


    Regards,
    Ady
    the Telerik team

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
  3. DevCraft banner
  4. Toshiyuki Tega
    Toshiyuki Tega avatar
    13 posts
    Member since:
    Sep 2012

    Posted 12 Mar 2010 Link to this post

    Ady,

    Thanks for your prompt support.

    I have noticed that OA 2010 Q1 isn't actually installed on my PC because I started the installation by launching a wrong file (.msi).

    I can live without the documentation for the moment now that the Project Wizard is working properly, and will check the online documentation if needed.

    I'm sorry for bothering you. Cheers.
Back to Top