Document Host Template Missing

3 posts, 1 answers
  1. James
    James avatar
    136 posts
    Member since:
    Nov 2008

    Posted 09 May 2010 Link to this post

    Hello,

    I've run into an issue where my Document Host Template is not being applied to my RadDocumentPane after calling SaveLayout then LoadLayout.

    See attached screen shot to see what I mean.

    I have uploaded a sample app you can try yourselves:

    http://cid-47007997392d2bb4.skydrive.live.com/self.aspx/.Public/DocumentHostTemplateIssue.zip?lc=5129
    (To replicate, first click the Save button then click the Load button)

    I'm using build Silverlight_4_2010_1_0430.

    Any ideas?

    Regards,
    James

  2. Answer
    Konstantina
    Admin
    Konstantina avatar
    2332 posts

    Posted 13 May 2010 Link to this post

    Hello James,

    Thank you for contacting us and for the provided project.

    We were able to observe the issue in your sample project. We will need some more time to investigate the problem and we will provide a fix in one of the upcoming releases.
    Your Telerik points have been updated for your involvement.

    If you have any other questions about our controls please feel free to contact us again.

    Greetings,
    Konstantina
    the Telerik team

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
  3. DevCraft banner
  4. James
    James avatar
    136 posts
    Member since:
    Nov 2008

    Posted 29 May 2010 Link to this post

    I see this defect has been resolved in the latest internal build :)

    James.
Back to Top