Distribution to iPhone fails

4 posts, 0 answers
  1. kaiser
    kaiser avatar
    2 posts
    Member since:
    Jun 2006

    Posted 06 Nov 2013 Link to this post

    I've created an application and it is running well in Simulator / ION.
    Now I try to distribute it to iPhone 5. I've created the required provision for development. After syncing the ipa file with itunes the app icon is shown on homescreen, but it is grayed out with title "installation" and never finishes.

    Thanks for any help.
  2. Tom
    Tom avatar
    2 posts
    Member since:
    Oct 2013

    Posted 07 Nov 2013 Link to this post

    I am getting the same issue
  3. Steve
    Admin
    Steve avatar
    10941 posts

    Posted 08 Nov 2013 Link to this post

    Hello guys,

    This behavior is inherent to devices that are not present in the provision used to sign the app. Please verify that the ad-hoc/developer provision you use to sign your app includes the iOS 7 device you're trying to install it on. You can compare the device UDID to the one available in your provision in Mist/Graphite (go to User -> Options -> iOS -> Provision List -> Devices).

    Regards,
    Steve
    Telerik
    You've missed the Icenium Visual Studio Integration keynote? It has been recorded and posted here.
    Looking for tips & tricks directly from the Icenium team? Check out our blog!
    Share feedback and vote for features on our Feedback Portal.
  4. kaiser
    kaiser avatar
    2 posts
    Member since:
    Jun 2006

    Posted 08 Nov 2013 Link to this post

    Hi Steve,

    Great! You saved my day.
    I´ve registered a totally wrong UDID on Apple developer site. ;-)
Back to Top