Did my thread get deleted?

2 posts, 0 answers
  1. kriskramer
    kriskramer avatar
    29 posts
    Member since:
    Nov 2006

    Posted 15 Jan 2008 Link to this post

    I started a thread the other day about a problem I had with the Q3 release of prometheus, specifically the grid, where I would get a JS error that said "Sys.WebForms.PageRequestManager is null or not an object." I posted some code, but then stated that I couldn't attach a project where I've duplicated the error. Then I got the email below showing a new post to the thread, but now I can't figure out where it's at to post attach a project.

    Is it moved? Hidden? Sorry, don't use these forums a whole lot.

    "Your web.config looks ok and since we cannot reproduce the problem with your code, we've transfered your forum thread to support inquiry, so that you can attach a full sample project including the bin folder. Once we review it we will be able to advise you accordingly.

     Looking forward to your reply.

     All the best,


    the Telerik team"

  2. Steve
    Steve avatar
    10941 posts

    Posted 16 Jan 2008 Link to this post

    Hi Kris,

    Your forum was simply transfered to our support system. You can access it from your Client.net account and reply the ticket from "My Support Tickets" section (see attached screenshot).

    Sorry for the confusion created.

    Kind regards,
    the Telerik team

    Instantly find answers to your questions at the new Telerik Support Center
  3. DevCraft R3 2016 release webinar banner
Back to Top