Device is off

5 posts, 0 answers
  1. Keen
    Keen avatar
    101 posts
    Member since:
    Mar 2013

    Posted 28 May 2013 Link to this post

    Hi
        I successfully upload the mobile provision in graphite but when I try run it on device and it prompt an error and I click Configure and it said my device is off. but I already connected it on my PC. Anyone help?
  2. Steve
    Admin
    Steve avatar
    10941 posts

    Posted 29 May 2013 Link to this post

    Hello Keen,

    You must make sure that your PC recognizes your device, otherwise Graphite would not recognize it as well. When you connect your iOS device, iTunes is started automatically and your device is shown as mounted - is that the case. You can also take a look at the following help article, in case you've made a factory reset or a software update: Icenium Graphite Stops Recognizing Your iOS Device.

    Regards,
    Steve
    Telerik

    Don't miss the Icenium May Release Keynote - sign up now!
    Share feedback and vote for features on our Feedback Portal.
  3. Keen
    Keen avatar
    101 posts
    Member since:
    Mar 2013

    Posted 29 May 2013 Link to this post


    Hi Steve,
        I try both of your suggestion but no one works. When I try to mouse over to configure section near on iPad device pic. It prompt error " Application Identifier and bundle identifier doesn't match"
  4. Steve
    Admin
    Steve avatar
    10941 posts

    Posted 29 May 2013 Link to this post

    Hello Keen,

    Please be more specific what is not working as your original question was about your device not being detected. If your device is not recognized by Graphite, then the Run on Device option would not be enabled in Graphite at all, which means that your problem is something else. Please provide screenshot or short video that shows what is the problem you've currently hit.

    About the error from your last post, check that your ID in Project Properties is without the Bundle Seed prefix? For example: CHSQ3M3K12.com.telerik.myapp should be just com.telerik.myapp. Read carefully the following articles:

    Regards,
    Steve
    Telerik

    Don't miss the Icenium May Release Keynote - sign up now!
    Share feedback and vote for features on our Feedback Portal.
  5. Keen
    Keen avatar
    101 posts
    Member since:
    Mar 2013

    Posted 29 May 2013 Link to this post

    Hi Steve,
        Everything is ok right now. Im able to reproduce an .ipa file ,run on device on graphite everything is magnificent. But do you have a advise regarding slow movement ? im using jquery mobile, but there some slow movement happened.
Back to Top