Developer version

4 posts, 0 answers
  1. thomas
    thomas avatar
    8 posts
    Member since:
    Mar 2009

    Posted 01 Sep 2009 Link to this post

    Hi,

    we are using the 'radeditormoss.wsp' -solution for SharePoint2007. We want to update the trial version to the development version.
    I saw that the company (for who i need to update it) has bought RadControls for ASP.NET AJAX Q2 2009(RadControls_for_ASP.NET_AJAX_2009_2_7_01_dev.msi)

    But is this the installation I need? Because for SharePoint you use the MossRadEditor?!

    Regards
    Thomas
  2. Stanimir
    Admin
    Stanimir avatar
    1653 posts

    Posted 01 Sep 2009 Link to this post

    Hello Thomas,

    Last week we released a new version of the RadEditor for MOSS, which is 5.5.1. So what I suggest you is upgrading to it.

    In order to get it, you should go to the Downloads section under the account attached to the license, click on the Visual Studio Extensions, DLLs, Scripts, Source Code, DNN and MOSS wrappers ... link and download the RadEditor for MOSS: (zip, 13 MB) installation. You can see the attached screenshot for more information.

    You can find upgrade instructions in the following help articles.
    Upgrade Instructions from version 4.x to version 5.x or Upgrading to a newer version of RadEditor for MOSS, if you are upgrading form version 5.x to 5.y.

    I hope this helps.


    Best wishes,
    Stanimir
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.

  3. Benny Thielemans
    Benny  Thielemans avatar
    1 posts
    Member since:
    Sep 2012

    Posted 02 Sep 2009 Link to this post

    Hi,

    I've followed the given steps. But I've ran into a few problems now...
    When i'm accessing my page, it gives a javascript error (in IE) and no errors in Firefox. But in neither browser the MossRadEditor works. I'm also using the RadTreeView (works neither).
    Any idea's??
    Because I'm not getting any exceptions...

    Regards
    Thomas
  4. Stanimir
    Admin
    Stanimir avatar
    1653 posts

    Posted 02 Sep 2009 Link to this post

    Hello Benny ,

    Please make sure that you correctly extended your MOSS site with ASP.NET AJAX. You can find instructions in the following help articles.
    1. Extending your MOSS site with Microsoft ASP.NET AJAX 1.0 - for .NET 2.0
    2. Extending your MOSS site with Microsoft ASP.NET AJAX 3.5 - for .NET 3.5

    I hope this helps.


    Sincerely yours,
    Stanimir
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
Back to Top