Detecting Elements in Different environment

6 posts, 0 answers
  1. Gopal
    Gopal avatar
    2 posts
    Member since:
    Feb 2014

    Posted 24 Feb 2014 Link to this post

    I have just finished the testing in one environment, where I recorded.

    Now, When I use this test in different environment, changing the base URL of the TestList, I am observing that under the ->Elements window, All Pages, the URLs are still the same as in previous environment. 

    and that is why, the test fails, waiting for a element to exist on particular page.

    Please tell me what am I missing.. 
    Otherwise going to each page element and changing the Base URL will be a very tedious job.

    Thanks!
    Gopal Rander
  2. Ivaylo
    Admin
    Ivaylo avatar
    750 posts

    Posted 27 Feb 2014 Link to this post

    Hello Gopal,

    This is a duplicate of 791152. We will updating it shortly.

    Thank you for your patience.

    Regards,
    Ivaylo
    Telerik
    Quickly become an expert in Test Studio, check out our new training sessions!
    Test Studio Trainings
  3. Karthiek
    Karthiek avatar
    4 posts
    Member since:
    Mar 2016

    Posted 28 Apr in reply to Ivaylo Link to this post

    Hello , I am too facing the same issue , was an update on the ticket : 791152 made ?

    can you please share the info on that .

     

    thanks

    karthiek

  4. Ivaylo
    Admin
    Ivaylo avatar
    750 posts

    Posted 02 May Link to this post

    Hello,

    Even you are experiencing a similar issue, this is a 2 years old thread, it is very likely that something else is causing problems on your side. Submit a brand new ticket containing more information on the exact problem experienced so we can assist you further.

    Regards,
    Ivaylo
    Telerik
     
    Quickly become an expert in Test Studio, check out our new training sessions!
    Test Studio Trainings
     
  5. Ivaylo
    Admin
    Ivaylo avatar
    750 posts

    Posted 02 May Link to this post

    Hello,

    Even you are experiencing a similar issue, this is a 2 years old thread, it is very likely that something else is causing problems on your side. Submit a brand new ticket containing more information on the exact problem experienced so we can assist you further.

    Regards,
    Ivaylo
    Telerik
     
    Quickly become an expert in Test Studio, check out our new training sessions!
    Test Studio Trainings
     
  6. Karthiek
    Karthiek avatar
    4 posts
    Member since:
    Mar 2016

    Posted 02 May in reply to Ivaylo Link to this post

    Ticket logged : 1031489
Back to Top
  Cast Your Vote at DevPro Connections! Cast Your Vote at  Win IT Pro Connections!