Designer looses settings

3 posts, 0 answers
  1. Martin Horst
    Martin Horst avatar
    39 posts
    Member since:
    Apr 2010

    Posted 25 Jun 2010 Link to this post


    I added a tab strip with two tab items on the left side. Furthermore I changed the TextOriantation to vertical so that the text appears horizontal on screen. At the end I attached an Image to both tab items. After compiling the application the height of the tab strip changes, both tab items looses their ImagePrimitive settings and the second tab item looses the attached image. 



  2. Phillip Foster
    Phillip Foster avatar
    58 posts
    Member since:
    Apr 2010

    Posted 25 Jun 2010 Link to this post

    I'm having this same issue. Sometimes it sticks and sometimes it doesn't. Then sometimes, it sticks, but a day later it loses it again.

  3. DevCraft R3 2016 release webinar banner
  4. Deyan
    Deyan avatar
    2026 posts

    Posted 30 Jun 2010 Link to this post

    Hello Martin,

    Thanks for contacting us and for reporting this issue.

    We would like to strongly encourage you to use the new RadPageView control in StripMode instead of using the RadTabStrip control. The RadPageView is an entirely new control which aims to replace the currently existing RadTabStrip and RadPanelBar by addressing existing issues (like the one you report) and providing improved performance and functionality.

    You can find this new control in the Q2 2010 Beta and soon in the official Q2 2010 release.

    Sincerely yours,
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
Back to Top