Design problem in Telerik 2011 ...

3 posts, 0 answers
  1. Ragu
    Ragu avatar
    9 posts
    Member since:
    Feb 2012

    Posted 01 Mar 2012 Link to this post



     Initially, My Application referenced with Telerik 2008 version and It accessed custom themes from the

    App_themes folder. It was working fine. Now, I have updated the telerik version 2011. I am surprised to see that all my css

    are not working properly. Application Design failed in all radcontrols like RadGrid,RadTreeview etc.,


    I have read documentation in the below url,


    For RadGrid Design, I did the following,


    I have changed some class names in the custom.css file.


    .RadGrid  to .RadGrid_Office2007 and .MasterTable_2007 to .rgMasterTable.


    After changing this, I have got some decent alignment of this grid. But, I am not able

    to retain the original design. I have both the versions (Telerik) of this application, 

    not able to fix up the design problem exists in the latest version (2011).


    Please see the screenshot attached herewith.


    Please do the needful.





    V. Raguraman.


  2. Ragu
    Ragu avatar
    9 posts
    Member since:
    Feb 2012

    Posted 05 Mar 2012 Link to this post

    Any response for the "Design problem Telerik 2011.." ? Please do the needful.
  3. DevCraft R3 2016 release webinar banner
  4. Galin
    Galin avatar
    526 posts

    Posted 06 Mar 2012 Link to this post

    Hi Ragu,

    Please, take a look at the following blogposts that describe the changes we have made since Q1.2009 and the new CSS class naming conventions:

    You may use the skin converter we have created in order to handle problems with custom skins after upgrade:

    I hope this helps.

    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
Back to Top