Design DLL

3 posts, 0 answers
  1. Mike
    Mike avatar
    524 posts
    Member since:
    Feb 2007

    Posted 25 Apr 2007 Link to this post

    Is the installer supposed to copy the DLL to the GAC? Did not work in my case...

    The installer should copy this to the GAC I believe... or at least the control should add it to do /bin when dropping from the toolbox (although this is still not ideal since the design dll is needed only on development machine, not on production server)

  2. Lini
    Lini avatar
    2144 posts

    Posted 26 Apr 2007 Link to this post

    Hello Mike,

    The installer should add the Telerik.Web.Design.dll file in the machine's GAC. We have tested the installer on multiple configuration and it worked in each case.

    Could you give us some more information about your system configuration? For example - OS version, service pack, what options did you chose in the installation wizard, etc. If you are using Windows Vista, did you start the installer as an administrator?

    You can always install the design DLL in the GAC manually - simply drag and drop the Telerik.Web.Design.dll file from the bin folder of the RadControls 'Prometheus' installation to the C:\Windows\Assembly\ folder.

    Sincerely yours,
    the telerik team

    Instantly find answers to your questions at the new Telerik Support Center
  3. DevCraft R3 2016 release webinar banner
  4. Stuart Hemming
    Stuart Hemming avatar
    1622 posts
    Member since:
    Jul 2004

    Posted 26 Apr 2007 Link to this post

    It didn't install it in the GAC here on the first attempt, but uninstalling and reinstalling fixed it.

Back to Top