deploy website on a server

2 posts, 0 answers
  1. appdev
    appdev avatar
    223 posts
    Member since:
    Sep 2008

    Posted 05 Mar 2009 Link to this post

    i have a website that i developed on my developing machine. now i'm trying to host that site on a server i ifirst install framework2.0, then installed telerik control. but it keeps failing. i tried to follow the document and added the dll to global cache but it still doesn't help. i thought if your server have everything installed like your developer machine, it should run fine. can you please tell me how to set up a server for the site? thanks.
  2. Paul
    Paul avatar
    4281 posts

    Posted 05 Mar 2009 Link to this post

    Hi Duy,

    Generally, you don't have to install the controls on the production server in order to host an application that uses any Telerik control(s). In addition, the Telerik assembly might not be added to the GAC. You just need the controls' assembly in the application BIN folder and properly configure the IIS settings for the application. The most common problem when deploying an application that uses the Telerik controls is the missing embedded webresources. For details on how to resolve that issue please refer to this help article.

    If this is not the case, please try to provide more details on the exact problem(s) you have. It will be helpful if could send a live URL where the problem could be observed.

    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Check out the tips for optimizing your support resource searches.
  3. DevCraft R3 2016 release webinar banner
Back to Top