Data driven testing 'Select Table' drop down is not getting populated

8 posts, 0 answers
  1. Swathi
    Swathi avatar
    13 posts
    Member since:
    Feb 2015

    Posted 21 Jul 2015 Link to this post

    Hello 

     

    I am encountering this problem where the dropdown combo box is not getting populated with the sheet names present in the excel sheet.

    Screenshot and spreadsheet attached here.

    Thanks!

     

  2. Swathi
    Swathi avatar
    13 posts
    Member since:
    Feb 2015

    Posted 21 Jul 2015 in reply to Swathi Link to this post

    I am also attaching the screenshot of the spreadsheet here
  3. haritha
    haritha avatar
    3 posts
    Member since:
    Jun 2015

    Posted 21 Jul 2015 in reply to Swathi Link to this post

    Hi swati...

    Try saviing your excel as Excel 97-2003 workbook... it worked for me

     

  4. Cody
    Admin
    Cody avatar
    3360 posts

    Posted 21 Jul 2015 Link to this post

    Hi Swathi,

    Please try following these directions.

    Regards,
    Cody
    Telerik
     
    The New Release of Telerik Test Studio Is Here! Download, install,
    and send us your feedback!
  5. Swathi
    Swathi avatar
    13 posts
    Member since:
    Feb 2015

    Posted 21 Jul 2015 in reply to Cody Link to this post

    That worked.

    Thanks!

  6. Cody
    Admin
    Cody avatar
    3360 posts

    Posted 21 Jul 2015 Link to this post

    Hello,

    Excellent! Thank you for the update.

    Regards,
    Cody
    Telerik
     
    The New Release of Telerik Test Studio Is Here! Download, install,
    and send us your feedback!
  7. Donna
    Donna avatar
    7 posts
    Member since:
    Mar 2012

    Posted 23 Jul 2015 in reply to Cody Link to this post

    Yesterday I downloaded the latest Telerik version, and I am having this same issue.I've had to manually re-bind every script (almost 200). But I'm not sure that actually fixed the issue. When I click on the link you provided to Cody's post there is nothing there..could you please provide that where I can access it?

    In addition, many of my data-driven tests have issues when in a test list....it doesn't seem to be even addressing the first line of the test, but the test runs manually. This is extremely frustrating.

  8. Cody
    Admin
    Cody avatar
    3360 posts

    Posted 24 Jul 2015 Link to this post

    Hi Donna,

    I am sorry you are running into this problem. I verified the link I gave to Swathi is still functioning as expected. In short you need to install Microsoft Access Database Engine 2010 Redistributable which you can get from this link:

    http://www.microsoft.com/en-us/download/details.aspx?id=13255


    Regards,
    Cody
    Telerik
     
    The New Release of Telerik Test Studio Is Here! Download, install,
    and send us your feedback!
Back to Top