Design Time (Visual Designer & Tools)

a
OA doesn't like having a class called "ClassRegister"
Started by Stuart Hemming, 06 Jul 2010
3
posts
2419
visits
Last post by Stuart Hemming
14 Jul 2010
?
How to find the underlying column in the Domain Model
Started by Steve, 05 Jul 2010
5
posts
2455
visits
Last post by Petko_I
13 Jul 2010
Admin
?
OpenAccess ORM Visual Designer for FireBird Database
Started by Yas, 11 Jul 2010
2
posts
2962
visits
Last post by Damyan Bogoev
13 Jul 2010
Admin
a
m:n
Started by Stuart Hemming, 06 Jul 2010
4
posts
2535
visits
Last post by Henrik
07 Jul 2010
a
Many to many as default
Started by ie, 31 May 2010
5
posts
2648
visits
Last post by Serge
02 Jul 2010
Admin
?
Visual Designer Feature Request
Started by Steve, 27 Jun 2010
2
posts
2360
visits
Last post by Dimitar Kapitanov
02 Jul 2010
Admin
?
Preventing the entities being reset in the model on update
Started by Steve, 27 Jun 2010
2
posts
2392
visits
Last post by Jordan
29 Jun 2010
Admin
?
Meta Property Names
Started by Steve, 27 Jun 2010
2
posts
2103
visits
Last post by Damyan Bogoev
28 Jun 2010
Admin
?
Forward Maping Setting Automatically reset
Started by devoas, 22 Jun 2010
3
posts
2206
visits
Last post by devoas
26 Jun 2010
?
How to add/set vertical inheritance in Domain Model designer
Started by Hendrik, 17 Mar 2010
10
posts
3044
visits
Last post by PetarP
25 Jun 2010
Admin
?
OpenAccess inserts 0 for PK field in Oracle
Started by DMC Helpdesk, 21 Jun 2010
3
posts
2736
visits
Last post by Zoran
24 Jun 2010
Admin
?
Vertical Inheritance Problem
Started by Noam Berda, 22 Jun 2010
2
posts
2416
visits
Last post by Petko_I
22 Jun 2010
Admin
?
ORM defaults to SQL Server and ignores Oracle ConnectionString
Started by DMC Helpdesk, 16 Jun 2010
3
posts
2678
visits
Last post by Zoran
18 Jun 2010
Admin
?
Locking in Visual Designer
Started by Nikolai Hellwig, 08 Jun 2010
4
posts
2522
visits
Last post by Zoran
17 Jun 2010
Admin
?
Designer generates wrong FK associations
Started by DMC Helpdesk, 09 Jun 2010
4
posts
2505
visits
Last post by Zoran
16 Jun 2010
Admin
?
Error 119 OpenAccess Error: Strong name validation failed (2010.1.527.2)
Started by Urs, 01 Jun 2010
9
posts
3156
visits
Last post by Damyan Bogoev
15 Jun 2010
Admin
?
Error building when Enhancing is turned on
Started by Tonya, 09 Jun 2010
8
posts
2302
visits
Last post by Tonya
14 Jun 2010
?
Timestamp generating InvalidCastException
Started by Jonathan Simmons, 02 Jun 2010
2
posts
2554
visits
Last post by Zoran
08 Jun 2010
Admin
?
Domain Model Designer & Caching Strategy
Started by Richard Pense, 04 Jun 2010
2
posts
2219
visits
Last post by Zoran
04 Jun 2010
Admin
?
Strong Named / Signing the Assembly
Started by Timothy DiPaula, 01 Jun 2010
2
posts
2417
visits
Last post by Serge
03 Jun 2010
Admin
New thread