Custom Skin Not Working / Applying to controls

2 posts, 0 answers
  1. Akhil Raj
    Akhil Raj avatar
    69 posts
    Member since:
    Aug 2012

    Posted 26 Feb 2012 Link to this post

    hi all,
     I read about custom skin from external library and worked with a sample. But it not working. For sample i just copied forest skin and rename to MySkin and tried. Can anyone help me fat as i researched more time for this and failed..When i run my project it showing the button without my skin. Somehow like default one

    Update: Some more information when used firebug

    When i check with firebug, css shows This element has no style rules. You can create a rule for it. Button element shows like the fllowing

    <a id="RadButton1" class="RadButton RadButton_Special rbSkinnedButton" href="javascript:void(0)">
  2. Bozhidar
    Bozhidar avatar
    677 posts

    Posted 27 Feb 2012 Link to this post


    I have created a custom skin with Telerik Visual StyleBuilder called MySkin and it works as expected used as an external skin. Captured is a short video file showing my test:test for creating custom skin for RadButton - video.

    Attached is containing the small project from the video file.

    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
  3. DevCraft R3 2016 release webinar banner
Back to Top