Crosstab Wizard - VS.Net Toolbox

5 posts, 0 answers
  1. eboen
    eboen avatar
    9 posts
    Member since:
    Oct 2007

    Posted 14 Nov 2010 Link to this post

    Hi,

    I'm running the VS.Net 2010 and the Q3 2010 release of Telerik Reporting.  I'm not sure how I can get the Crosstab wizard to launch.  I see all the other Telerik Reporting controls in my Toolbox but not the Crosstab Wizard.  I've tried uninstalling and reinstalling the Telerik Reporting software and also looked for it in "Add Items" under the Telerik Reporting tab in my toolbox. Not sure what is going on.

    Thanks

    Eric
  2. John
    John avatar
    17 posts
    Member since:
    Jul 2010

    Posted 15 Nov 2010 Link to this post

    Also having this same problem, on Windows 7 64bit VS 2010, have uninstalled, reinstalled, rebooted, reinstalled.  The difference is the Telerik reporting toolbox tab is not even visible, I have to add the control manually to the toolbox (even resetting the toolbox doesn't work).

    Spent about 3 hours trying to get this working now!
  3. DevCraft banner
  4. eboen
    eboen avatar
    9 posts
    Member since:
    Oct 2007

    Posted 16 Nov 2010 Link to this post

    Hi,

    Thanks to Peter Staev's web site I found the answer.  You also have to add a dll from the GAC to get the Table and Crosstab Wizards if you loose them as I did.  Right click on the Toolbox, click >> Add Item >> browser for
    C:\Windows\assembly\GAC_MSIL\Telerik.Reporting.Design.Components\<version>\Telerik.Reporting.Design.Components.dll .  Nice to have the Wizards back.

    Thanks

    Eric
  5. John
    John avatar
    17 posts
    Member since:
    Jul 2010

    Posted 16 Nov 2010 Link to this post

    Thanks Eric

    I also got it working in the end, by repairing VS 2010 (which took about an hour), once i restarted, uninstalled the "telerik reporting" and reinstalled, all the bits and pieces were there.

    Regards

    John
  6. Sebastian
    Sebastian avatar
    5 posts
    Member since:
    Sep 2013

    Posted 27 Sep 2013 Link to this post

    Thanks Eric

    Your solution saved my life.
Back to Top
DevCraft banner