Critical Issue : when radpane unpinned mode, the controls, values inside it were disappeared.

2 posts, 0 answers
  1. Vipin
    Vipin avatar
    4 posts
    Member since:
    Mar 2012

    Posted 25 Jan 2013 Link to this post

    Hi Support Team,

    I have placed a Datagrid inside the RadPane. The RadPane is docked Right. Few datagrid cells were text box cells. If the use enters some invalid value in those cells the error will be displayed in the popup. Everything is working fine in the normal scenario. The problem occurs only in the below scenario.

    1. Unpin the RadPane.
    2. Hover the mouse to the radpane, the content of the pane will be popped out.
    3. without pinning the pane, just enter the invalid values in the datagrid cells and tab out.
    4. The error popup is getting displayed.
    5. After closing the popup, textboxes, values in the Datagrid were gone !!! The cells with textboxes were displayed as empty cells. (without textbox and values entered.).

    When i click somewhere in the application the textbox and values are displaying again, without that additional somewhere click the textbox, values were vanished.

    I have tried same with a sample application, there everything working as normal. 

    Have you ever experienced this scenario ? is this kind of bug reported already ? Can you help on this here ???

    This seems to be a critical issue for us, any quick help / response would be most welcome.

  2. Vladi
    Admin
    Vladi avatar
    744 posts

    Posted 29 Jan 2013 Link to this post

    Hi Vipin,

    As we see you have submitted a support ticket with ID: 653158 about the same issue and we have responded to you in that thread, could we continue the discussion there?

    Kind regards,
    Vladi
    the Telerik team

    Explore the entire Telerik portfolio by downloading Telerik DevCraft Ultimate.

  3. DevCraft banner
Back to Top