Crash with Framework 2.0 SP0

2 posts, 1 answers
  1. co-logic
    co-logic avatar
    12 posts
    Member since:
    Jun 2006

    Posted 08 Oct 2009 Link to this post

    Serveral customers habe a problem with our software. When opening a form containing SplitContainer the software crashes if no .NET Framework 2.0 SP1 or SP2 is installed. Is this a known issue?
  2. Answer
    Vassil Petev
    Vassil Petev avatar
    1765 posts

    Posted 08 Oct 2009 Link to this post

    Hi co-logic,

    Yes, this is a known issue, which has been addressed. If you would like to test the fix, please download the latest Internal Build, make a copy of your application in a test environment and update it to the latest internal build. Feel free to review the release notes because there are a few breaking changes, although upgrading from v2009.2 729 should not take too much time.

    If the issues are solved, you can either wait till Q3 2009 next month to apply the fix, or you can use the internal build, if you feel comfortable with it.

    If the issue(s) still persist, we will need to review your application in order to assist you further.

    All the best,
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
  3. DevCraft R3 2016 release webinar banner
Back to Top