Cordova 4.0.0 in AppBuilder companion app

3 posts, 1 answers
  1. David Weinberg
    David Weinberg avatar
    18 posts
    Member since:
    Jul 2015

    Posted 11 Feb Link to this post

    Hi,

    I saw the alert about Google Play requiring Cordovo 4.1.1 so I updated my applications properties to Cordova Version 4.0.0 as per the instructions here. Now when I open the app in the companion app (version 3.1), I get an alert that: "Your project does not target Apache Cordova 3.6.4 and might not run properly." (on Android and similar on iOS but different version number).

    Is there a later version of AppBuilder companion app to supports Cordova 4?

    Thanks,

    David

  2. Answer
    Dimitrina
    Admin
    Dimitrina avatar
    3769 posts

    Posted 16 Feb Link to this post

    Hello David,

    Indeed, the companion apps are working against a fixed Cordova version and it is the one that is currently the default version for creating apps with AppBuilder: 3.7.0 (Android 3.6.4) (Windows Phone 3.8.0).

    Once we update the default version to be 4.0 (4.1.1 for Android), new versions of the companion apps will be released.

    Regards,
    Dimitrina
    Telerik
     

    Visit the Telerik Verified Plugins Marketplace and get the custom Cordova plugin you need, already tweaked to work seamlessly with AppBuilder.

     
  3. David Weinberg
    David Weinberg avatar
    18 posts
    Member since:
    Jul 2015

    Posted 16 Feb in reply to Dimitrina Link to this post

    Thanks
Back to Top