Cordova 3.6.3 app build

4 posts, 0 answers
  1. Siva kumar
    Siva kumar avatar
    3 posts
    Member since:
    Jan 2015

    Posted 29 Jan 2015 Link to this post

    I have a project developed in cordova 2.0.0 .The build in 2.0.0 had issues in Andrios 4.4.I upgraded to  cordova 3.6.3 .And the latest build has no issues in Android 4..4 as well as Android 5.0.2(Moto g2 ).

     I just wanted to clarify whether the cordova 3.6.3 has no issues in the further Android updates.

    Thank you very much in advance.
  2. Siva kumar
    Siva kumar avatar
    3 posts
    Member since:
    Jan 2015

    Posted 29 Jan 2015 Link to this post

    I worry about the Apache cordova 3.6.3 's compatibility with the upcoming Android updates.We want to take this to the market without further revision for atleast two years.

    Please let me know your views.

    Thank you.
  3. Kaloyan
    Admin
    Kaloyan avatar
    872 posts

    Posted 02 Feb 2015 Link to this post

    Hi Siva kumar,

    I believe this is something that does not directly depend on AppBuilder. Even as we perform intense testing against the newest Android and Cordova versions, it is Google and the Apache Cordova team who can introduce breaking changes. I would suggest you to check if they can assist you on that specific concern.

    I hope this helps.

    Regards,
    Kaloyan
    Telerik
     

    Visit the Telerik Verified Plugins Marketplace and get the custom Cordova plugin you need, already tweaked to work seamlessly with AppBuilder.

     
  4. Siva kumar
    Siva kumar avatar
    3 posts
    Member since:
    Jan 2015

    Posted 02 Feb 2015 in reply to Kaloyan Link to this post

    Thank you very much Kaloyan .
Back to Top