Control Highlighting Problem

2 posts, 0 answers
  1. Mark Lewis
    Mark Lewis avatar
    2 posts
    Member since:
    May 2009

    Posted 02 Oct 2009 Link to this post


    I have a simple application based on a RadForm, and have not set any custom themes or anything.  I've just noticed a problem where if you move your mouse over any control in the form, that control will highlight correctly as the mouse moves over it, but as soon as the mouse leaves the control, the control stays highlighted.  Same problem goes for the RadForm title where I move my mouse over the minimize, maximize and close buttons.  After I rebooted my machine, the problem went away.

    What could be causing this.  I've already had this reported at one of my customer installation.  I think it starts happening after the PC has been running for a while and the only way I've seen to stop the problem is to reboot :(

    I'm using Q12009 software.


  2. Deyan
    Deyan avatar
    2026 posts

    Posted 05 Oct 2009 Link to this post

    Hello Mark,

    Thanks for contacting us and for the details on your case.

    I would like to ask you to prepare a sample Windows Forms application that manages to reproduce the issue so that I can take a look and see how I can help.

    Please note that you will have to open a new support ticket in order to be able to attach your project.

    Thanks for your time. I look forward to receiving the requested details.

    Kind regards,
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
  3. DevCraft R3 2016 release webinar banner
Back to Top