ContextMenu doesn't display correctly inside of iframe

3 posts, 0 answers
  1. Adam
    Adam avatar
    177 posts
    Member since:
    Oct 2012

    Posted 14 Oct 2008 Link to this post

    We recently upgraded from the Q2 2008 release to the Q2 SP2 release. In one instance, we have a radrotator with a context menu that is inside of an iframe. When you right click on the rotator the menu attempts to display, but displays as all white. and covers up anything in the rotator. This was working in the original Q2 release.

    The menu is using the Default skin and has 4 items in it. If I run the page that is normally inside the iframe outside of the iframe, the menu renders correctly. In both instances, I can click on the menu (even though I can't see it in the iframe) and it will respond correctly.

    Thanks,
    Adam
  2. Yana
    Admin
    Yana avatar
    4554 posts

    Posted 15 Oct 2008 Link to this post

    Hi Adam,

    I wasn't able to reproduce the described issue, you can find my test project attached, please download it and give it a try. What is different in your case?

    All the best,
    Yana
    the Telerik team

    Check out Telerik Trainer, the state of the art learning tool for Telerik products.
  3. UI for ASP.NET Ajax is Ready for VS 2017
  4. Adam
    Adam avatar
    177 posts
    Member since:
    Oct 2012

    Posted 15 Oct 2008 Link to this post

    A ticket has been submitted with the ID 167795. There is a project attached that shows it failing.
Back to Top